Tag Archives: CVE-2018-11776

10 Sep

Apache Struts CVE-2018-11776 Remote Code Execution Exploit

Check if the vulnerability exists against a single URL: Check if the vulnerability exists against a list of URLs:   Exploit a single URL:   Exploit a list of URLs: Demo: Python Requirements: Python2 or Python3 requests Author’s Disclaimer: “This project is made for educational and ethical testing purposes only. Usage of struts-pwn for attacking

Read More